Permalink
Browse files

travis/appveyor: allow failures of the py3.7 build

until they're actually supported by both systems. Neither has a py3.7 image
available yet.
  • Loading branch information...
warner committed Jul 1, 2018
1 parent 4531513 commit eacc6fe45033cc0959c190862302bf7aa27b06f3
Showing with 7 additions and 0 deletions.
  1. +5 −0 .appveyor.yml
  2. +2 −0 .travis.yml
@@ -20,6 +20,11 @@ environment:
- PYTHON: "C:\\Python36-x64"
- PYTHON: "C:\\Python37-x64"
matrix:
allow_failures:
- PYTHON: "C:\\Python37-x64"
# appveyor does not yet install python-3.7
install:
- |
%PYTHON%\python.exe -m pip install wheel tox
@@ -28,4 +28,6 @@ after_success:
matrix:
allow_failures:
- python: "3.3"
# travis doesn't support py3.7 yet
- python: "3.7"
- python: "nightly"

0 comments on commit eacc6fe

Please sign in to comment.