Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Regenerated gemspec for version 2.1.2

  • Loading branch information...
commit 003bd21bdde1e65efec7b47d7e38e954d97e6aa4 1 parent 061fac1
Ben Johnson yourewelcome authored

Showing 1 changed file with 11 additions and 7 deletions. Show diff stats Hide diff stats

  1. +11 7 authlogic.gemspec
18 authlogic.gemspec
... ... @@ -1,12 +1,15 @@
  1 +# Generated by jeweler
  2 +# DO NOT EDIT THIS FILE
  3 +# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
1 4 # -*- encoding: utf-8 -*-
2 5
3 6 Gem::Specification.new do |s|
4 7 s.name = %q{authlogic}
5   - s.version = "2.1.1"
  8 + s.version = "2.1.2"
6 9
7 10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
8 11 s.authors = ["Ben Johnson of Binary Logic"]
9   - s.date = %q{2009-07-04}
  12 + s.date = %q{2009-09-12}
10 13 s.email = %q{bjohnson@binarylogic.com}
11 14 s.extra_rdoc_files = [
12 15 "LICENSE",
@@ -102,6 +105,7 @@ Gem::Specification.new do |s|
102 105 "test/fixtures/employees.yml",
103 106 "test/fixtures/projects.yml",
104 107 "test/fixtures/users.yml",
  108 + "test/i18n_test.rb",
105 109 "test/libs/affiliate.rb",
106 110 "test/libs/company.rb",
107 111 "test/libs/employee.rb",
@@ -139,10 +143,10 @@ Gem::Specification.new do |s|
139 143 s.rdoc_options = ["--charset=UTF-8"]
140 144 s.require_paths = ["lib"]
141 145 s.rubyforge_project = %q{authlogic}
142   - s.rubygems_version = %q{1.3.4}
  146 + s.rubygems_version = %q{1.3.5}
143 147 s.summary = %q{A clean, simple, and unobtrusive ruby authentication solution.}
144 148 s.test_files = [
145   - "test/acts_as_authentic_test/base_test.rb",
  149 + "test/acts_as_authentic_test/base_test.rb",
146 150 "test/acts_as_authentic_test/email_test.rb",
147 151 "test/acts_as_authentic_test/logged_in_status_test.rb",
148 152 "test/acts_as_authentic_test/login_test.rb",
@@ -198,11 +202,11 @@ Gem::Specification.new do |s|
198 202 s.specification_version = 3
199 203
200 204 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
201   - s.add_runtime_dependency(%q<activerecord>, [">= 2.2.1"])
  205 + s.add_runtime_dependency(%q<activesupport>, [">= 0"])
202 206 else
203   - s.add_dependency(%q<activerecord>, [">= 2.2.1"])
  207 + s.add_dependency(%q<activesupport>, [">= 0"])
204 208 end
205 209 else
206   - s.add_dependency(%q<activerecord>, [">= 2.2.1"])
  210 + s.add_dependency(%q<activesupport>, [">= 0"])
207 211 end
208 212 end

0 comments on commit 003bd21

Please sign in to comment.
Something went wrong with that request. Please try again.