Permalink
Browse files

Update vuln-detector ruleset to 3.7.1

  • Loading branch information...
crolopez authored and chemamartinez committed Nov 22, 2018
1 parent cb18f3f commit 26e19afa62069a591c5cf33195750c3def370f82
Showing with 33 additions and 0 deletions.
  1. +33 −0 rules/0520-vulnerability-detector.xml
@@ -17,6 +17,15 @@
<options>no_full_log</options>
<field name="vulnerability.severity">Low</field>
<description>$(vulnerability.title)</description>
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23507" level="4">
<if_sid>23503</if_sid>
<options>no_full_log</options>
<field name="vulnerability.package.condition">Could not</field>
<description>It was not possible to verify whether $(vulnerability.cve) affects $(vulnerability.package.name).</description>
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23504" level="7">
@@ -27,6 +36,14 @@
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23508" level="6">
<if_sid>23504</if_sid>
<options>no_full_log</options>
<field name="vulnerability.package.condition">Could not</field>
<description>It was not possible to verify whether $(vulnerability.cve) affects $(vulnerability.package.name).</description>
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23505" level="10">
<if_sid>23501</if_sid>
<options>no_full_log</options>
@@ -35,11 +52,27 @@
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23509" level="9">
<if_sid>23505</if_sid>
<options>no_full_log</options>
<field name="vulnerability.package.condition">Could not</field>
<description>It was not possible to verify whether $(vulnerability.cve) affects $(vulnerability.package.name).</description>
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23506" level="13">
<if_sid>23501</if_sid>
<options>no_full_log</options>
<field name="vulnerability.severity">Critical</field>
<description>$(vulnerability.title)</description>
<group>gdpr_IV_35.7.d,</group>
</rule>
<rule id="23510" level="12">
<if_sid>23506</if_sid>
<options>no_full_log</options>
<field name="vulnerability.package.condition">Could not</field>
<description>It was not possible to verify whether $(vulnerability.cve) affects $(vulnerability.package.name).</description>
<group>gdpr_IV_35.7.d,</group>
</rule>
</group>

0 comments on commit 26e19af

Please sign in to comment.