Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

updating ruby

  • Loading branch information...
commit 7eaf4134f74ff7c62b02e07965af6940f2567b89 1 parent 743e467
@wbailey authored
Showing with 27 additions and 36 deletions.
  1. +1 −1  .ruby-version
  2. +1 −1  Gemfile
  3. +25 −34 Gemfile.lock
View
2  .ruby-version
@@ -1 +1 @@
-ruby-2.0.0-p353
+ruby-2.1.2
View
2  Gemfile
@@ -6,7 +6,7 @@ gem 'rspec', '>=2.4'
gem 'rake'
group :development do
- gem 'debugger'
+ gem 'debugger2'
gem 'autotest'
gem 'autotest-growl'
gem 'autotest-fsevent'
View
59 Gemfile.lock
@@ -1,49 +1,40 @@
GEM
remote: http://rubygems.org/
specs:
- ZenTest (4.6.2)
+ ZenTest (4.10.0)
autotest (4.4.6)
ZenTest (>= 4.4.1)
- autotest-fsevent (0.2.8)
+ autotest-fsevent (0.2.9)
sys-uname
autotest-growl (0.2.16)
- aws-sdk (1.3.3)
- httparty (~> 0.7)
+ aws-sdk (1.40.3)
json (~> 1.4)
nokogiri (>= 1.4.4)
- uuidtools (~> 2.1)
colored (1.2)
- columnize (0.3.6)
- command_line_reporter (3.2.1)
+ columnize (0.8.9)
+ command_line_reporter (3.3.1)
colored (>= 1.2)
- debugger (1.1.2)
+ debugger-linecache (1.2.0)
+ debugger2 (1.0.0.beta2)
columnize (>= 0.3.1)
- debugger-linecache (~> 1.1)
- debugger-ruby_core_source (~> 1.1)
- debugger-linecache (1.1.1)
- debugger-ruby_core_source (>= 1.1.1)
- debugger-ruby_core_source (1.1.2)
- diff-lcs (1.1.3)
- ffi (1.0.11)
- httparty (0.8.1)
- multi_json
- multi_xml
- json (1.6.5)
- multi_json (1.0.4)
- multi_xml (0.4.1)
- nokogiri (1.5.0)
- rake (0.9.2.2)
- rspec (2.8.0)
- rspec-core (~> 2.8.0)
- rspec-expectations (~> 2.8.0)
- rspec-mocks (~> 2.8.0)
- rspec-core (2.8.0)
- rspec-expectations (2.8.0)
- diff-lcs (~> 1.1.2)
- rspec-mocks (2.8.0)
- sys-uname (0.9.0)
+ debugger-linecache (~> 1.2.0)
+ diff-lcs (1.2.5)
+ ffi (1.9.3)
+ json (1.8.1)
+ mini_portile (0.6.0)
+ nokogiri (1.6.2.1)
+ mini_portile (= 0.6.0)
+ rake (10.3.2)
+ rspec (2.14.1)
+ rspec-core (~> 2.14.0)
+ rspec-expectations (~> 2.14.0)
+ rspec-mocks (~> 2.14.0)
+ rspec-core (2.14.8)
+ rspec-expectations (2.14.5)
+ diff-lcs (>= 1.1.3, < 2.0)
+ rspec-mocks (2.14.6)
+ sys-uname (0.9.2)
ffi (>= 1.0.0)
- uuidtools (2.1.2)
PLATFORMS
ruby
@@ -54,6 +45,6 @@ DEPENDENCIES
autotest-growl
aws-sdk
command_line_reporter
- debugger
+ debugger2
rake
rspec (>= 2.4)
Please sign in to comment.
Something went wrong with that request. Please try again.