Permalink
Browse files

how to removea gem from gemcutter?

  • Loading branch information...
1 parent 9c30577 commit 24e537edb93d6867e4a947743a57f9dd698cdf55 @wbzyl committed Feb 8, 2010
Showing with 6 additions and 6 deletions.
  1. +1 −1 Rakefile
  2. +1 −1 VERSION.yml
  3. +4 −4 sinatra-rdiscount.gemspec
View
@@ -12,7 +12,7 @@ begin
gem.description = gem.summary
gem.authors = ["Wlodek Bzyl"]
- gem.add_runtime_dependency 'sinatra', '>=1.0.0'
+ gem.add_runtime_dependency 'sinatra'
gem.add_runtime_dependency 'erubis', '>=2.6.5'
gem.add_runtime_dependency 'rdiscount', '>=1.5.8'
View
@@ -2,4 +2,4 @@
:major: 1
:minor: 0
:patch: 0
-:build: 0
+:build: 1
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{sinatra-rdiscount}
- s.version = "1.0.0.0"
+ s.version = "1.0.0.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Wlodek Bzyl"]
@@ -53,20 +53,20 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<sinatra>, [">= 1.0.0"])
+ s.add_runtime_dependency(%q<sinatra>, [">= 0"])
s.add_runtime_dependency(%q<erubis>, [">= 2.6.5"])
s.add_runtime_dependency(%q<rdiscount>, [">= 1.5.8"])
s.add_development_dependency(%q<rack>, [">= 1.1.0"])
s.add_development_dependency(%q<rack-test>, [">= 0.5.3"])
else
- s.add_dependency(%q<sinatra>, [">= 1.0.0"])
+ s.add_dependency(%q<sinatra>, [">= 0"])
s.add_dependency(%q<erubis>, [">= 2.6.5"])
s.add_dependency(%q<rdiscount>, [">= 1.5.8"])
s.add_dependency(%q<rack>, [">= 1.1.0"])
s.add_dependency(%q<rack-test>, [">= 0.5.3"])
end
else
- s.add_dependency(%q<sinatra>, [">= 1.0.0"])
+ s.add_dependency(%q<sinatra>, [">= 0"])
s.add_dependency(%q<erubis>, [">= 2.6.5"])
s.add_dependency(%q<rdiscount>, [">= 1.5.8"])
s.add_dependency(%q<rack>, [">= 1.1.0"])

0 comments on commit 24e537e

Please sign in to comment.