Permalink
Browse files

require node >= 0.4.0

  • Loading branch information...
1 parent 9512eb5 commit fd783b50c3ca4f78343c46f192dd543a6b4b0259 @phated phated committed Jan 26, 2012
Showing with 2 additions and 3 deletions.
  1. +2 −3 package.json
View
5 package.json
@@ -7,7 +7,7 @@
"keywords": ["fusker", "hack", "protect", "csrf", "lfi", "xss", "sqli", "injection", "attack", "blacklist", "express", "socket", "security", "firewall"],
"author":"Fractal <contact@wearefractal.com> (http://wearefractal.com/)",
"main": "./lib/main.js",
-
+
"dependencies": {
"socket.io": ">= 0.7.4",
"coffee-script": "*",
@@ -18,11 +18,10 @@
"xemplar":"*"
},
"engines": {
- "node": "*"
+ "node": ">= 0.4.0"
},
"licenses": [{
"type": "MIT",
"url": "http://github.com/wearefractal/fusker/raw/master/LICENSE"
}]
}
-

0 comments on commit fd783b5

Please sign in to comment.