Permalink
Browse files

Require py library compatible with python-2.6 and python-3.3 when run…

… on those platforms
  • Loading branch information...
abadger committed Dec 4, 2017
1 parent da7fec0 commit 61efc000ba3074139a11d8def984ef7ec290f6dc
Showing with 4 additions and 1 deletion.
  1. +4 −1 test-requirements.txt
View
@@ -1,4 +1,7 @@
pytest
py < 1.5.0; python_version < '2.7' or python_version == '3.3'
py ; python_version == '2.7' or python_version >= '3.4'
pytest < 3.3.0 ; python_version < '2.7' or python_version == '3.3'
pytest ; python_version == '2.7' or python_version >= '3.4'
pytest-cov
pytest-mock
pytest-env-info

0 comments on commit 61efc00

Please sign in to comment.