Permalink
Browse files

update readme

  • Loading branch information...
1 parent 9b63f18 commit 88eb226ff1e9a5a60de1bbf06cb0f8f9dc4d3866 @aboekhoff aboekhoff committed Nov 12, 2009
Showing with 4 additions and 3 deletions.
  1. BIN congomongo.jar
  2. +4 −3 readme.markdown
View
Binary file not shown.
View
@@ -128,9 +128,10 @@ Basics
Dependencies
------------
-Congomongo depends on the mongodb-java-driver, clojure, and clojure-contrib.
-The ClojureDBObject class in build/classes has been compiled against
-clojure 1.0 and is expected to work across current clojure versions.
+CongoMongo depends on the mongodb-java-driver, clojure, and clojure-contrib.
+Currently CongoMongo does not work with Clojure 1.0, only the 1.1
+branch.
+
A mongodb-java-driver jar is included in lib, and you can also get
the bleeding edge version [here](http://www.github.com/mongodb/mongo-java-driver).
Just in case you don't have clojure try looking [here](http://www.github.com/richhickey/clojure).

0 comments on commit 88eb226

Please sign in to comment.