Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 31 lines (25 sloc) 1.007 kb
70894be @philm v1 release covers all of Twilio's REST API features
philm authored
1 # -*- encoding: utf-8 -*-
676cb0f Updated twilio to use bundler to manage dependencies
Kyle authored
2 $:.push File.expand_path("../lib", __FILE__)
3 require "twilio/version"
70894be @philm v1 release covers all of Twilio's REST API features
philm authored
4
5 Gem::Specification.new do |s|
676cb0f Updated twilio to use bundler to manage dependencies
Kyle authored
6 s.name = "twilio"
7 s.version = Twilio::VERSION
8 s.platform = Gem::Platform::RUBY
b565d5b @philm updated contributors
philm authored
9 s.authors = ["Phil Misiowiec", "Jonathan Rudenberg", "Alex K Wolfe", "Kyle Daigle", "Jeff Wigal", "Yuri Gadow", "Vlad Moskovets"]
676cb0f Updated twilio to use bundler to manage dependencies
Kyle authored
10 s.email = ["github@webficient.com"]
11 s.homepage = ""
12 s.summary = %q{Twilio API Client}
0eaaebe @philm Version 2.7.0 supports Twilio's new SMS functionality
philm authored
13 s.description = %q{Twilio API wrapper}
676cb0f Updated twilio to use bundler to manage dependencies
Kyle authored
14
15 s.rubyforge_project = "twilio"
70894be @philm v1 release covers all of Twilio's REST API features
philm authored
16
676cb0f Updated twilio to use bundler to manage dependencies
Kyle authored
17 s.files = `git ls-files`.split("\n")
18 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
19 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
20 s.require_paths = ["lib"]
da10c72 @phlipper use builder version compatible with rails
phlipper authored
21
df7ea93 @srushti changed the builder dependency from '~> 2.1.2' to '>= 2.1.2' to work wit...
srushti authored
22 s.add_dependency "builder", ">= 2.1.2"
595498a @philm more recent httparty version
philm authored
23 s.add_dependency "httparty", "~> 0.8"
da10c72 @phlipper use builder version compatible with rails
phlipper authored
24
25 {
564d99a @philm Version 3.0.0 - see changelog for new and breaking changes
philm authored
26 'rake' => '~> 0.8.7',
27 'rspec' => '~> 2.5.0',
28 'webmock' => '~> 1.6.2'
29 }.each { |l, v| s. add_development_dependency l, v }
676cb0f Updated twilio to use bundler to manage dependencies
Kyle authored
30 end
Something went wrong with that request. Please try again.