Skip to content
Permalink
Browse files

Upgrade: Bump exceljs from 1.13.0 to 1.14.0

Bumps [exceljs](https://github.com/exceljs/exceljs) from 1.13.0 to 1.14.0.
- [Release notes](https://github.com/exceljs/exceljs/releases)
- [Commits](exceljs/exceljs@v1.13.0...v1.14.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-preview committed Aug 5, 2019
1 parent 3d8981f commit 0d710cdb51b0f7c7ac1d09d73f319cc59800f03c
Showing with 5 additions and 5 deletions.
  1. +1 −1 packages/formatter-excel/package.json
  2. +4 −4 yarn.lock
@@ -9,7 +9,7 @@
"description": "webhint formatter that outputs the result in an Excel file (xlsx)",
"dependencies": {
"@hint/utils": "^3.1.1",
"exceljs": "1.13.0",
"exceljs": "1.14.0",
"fs-extra": "^8.0.1",
"lodash": "^4.17.13"
},
@@ -4583,10 +4583,10 @@ evp_bytestokey@^1.0.0, evp_bytestokey@^1.0.3:
md5.js "^1.3.4"
safe-buffer "^5.1.1"

exceljs@1.13.0:
version "1.13.0"
resolved "https://registry.yarnpkg.com/exceljs/-/exceljs-1.13.0.tgz#7235e5bf1838afd5d2ae112dce9b78d002e5fac2"
integrity sha512-n8x26hzooPXC0KBBqNryYV+qIR1xrGOAPCIdiXL4ECXNypzr8cIANADRfpWZetcBRLZrZGcWWVfGFk44ls6W/Q==
exceljs@1.14.0:
version "1.14.0"
resolved "https://registry.yarnpkg.com/exceljs/-/exceljs-1.14.0.tgz#a2644e80735fbac531fead78c76cb5d20f21fb5f"
integrity sha512-s2S8hDQ3GlRKww3IXxhNT8HwTYC+aj0Mh6avWeWfwm/jeRWSwQtdimNKFEvxKdDYEucl8kvn4NKlIDdooXAs4Q==
dependencies:
archiver "^3.0.0"
fast-csv "^2.4.1"

0 comments on commit 0d710cd

Please sign in to comment.
You can’t perform that action at this time.