Skip to content
Permalink
Browse files

Upgrade: Bump mock-require from 3.0.2 to 3.0.3

Bumps [mock-require](https://github.com/boblauer/mock-require) from 3.0.2 to 3.0.3.
- [Release notes](https://github.com/boblauer/mock-require/releases)
- [Commits](https://github.com/boblauer/mock-require/commits)

Signed-off-by: dependabot[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-bot authored and dependabot committed Jan 21, 2019
1 parent 803b622 commit 2abb2bb65897d1d52e2203a60555a3c855c458e7
@@ -23,7 +23,7 @@
"eslint-plugin-typescript": "0.14.0",
"hint": "^4.3.1",
"lodash": "^4.17.11",
"mock-require": "^3.0.2",
"mock-require": "^3.0.3",
"npm-run-all": "^4.1.5",
"nyc": "^13.1.0",
"rimraf": "^2.6.3",
@@ -49,7 +49,7 @@
"html-minifier": "^3.5.21",
"is-ci": "^2.0.0",
"lodash": "^4.17.11",
"mock-require": "^3.0.2",
"mock-require": "^3.0.3",
"npm-run-all": "^4.1.5",
"nyc": "^13.1.0",
"puppeteer": "^1.11.0",
@@ -19,7 +19,7 @@
"eslint-plugin-markdown": "^1.0.0",
"eslint-plugin-typescript": "0.14.0",
"hint": "^4.3.1",
"mock-require": "^3.0.2",
"mock-require": "^3.0.3",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
"nyc": "^13.1.0",
@@ -21,7 +21,7 @@
"eslint-plugin-markdown": "^1.0.0",
"eslint-plugin-typescript": "0.14.0",
"hint": "^4.3.1",
"mock-require": "^3.0.2",
"mock-require": "^3.0.3",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
"nyc": "^13.1.0",
@@ -19,7 +19,7 @@
"eslint-plugin-markdown": "^1.0.0",
"eslint-plugin-typescript": "0.14.0",
"hint": "^4.3.1",
"mock-require": "^3.0.2",
"mock-require": "^3.0.3",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
"nyc": "^13.1.0",
@@ -16,7 +16,7 @@
"eslint-plugin-markdown": "^1.0.0",
"eslint-plugin-typescript": "0.14.0",
"hint": "^4.3.1",
"mock-require": "^3.0.2",
"mock-require": "^3.0.3",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
"nyc": "^13.1.0",
@@ -6839,10 +6839,10 @@ mocha@^5.2.0:
mkdirp "0.5.1"
supports-color "5.4.0"

mock-require@^3.0.2:
version "3.0.2"
resolved "https://registry.yarnpkg.com/mock-require/-/mock-require-3.0.2.tgz#7ce759b559e3b194be5f20a5b1cece0eb363f53d"
integrity sha512-aD/Y1ZFHqw5pHg3HVQ50dLbfaAAcytS6sqLuhP51Dk3TSPdFb2VkSAa3mjrHifLIlGAtwQHJHINafAyqAne7vA==
mock-require@^3.0.2, mock-require@^3.0.3:
version "3.0.3"
resolved "https://registry.yarnpkg.com/mock-require/-/mock-require-3.0.3.tgz#ccd544d9eae81dd576b3f219f69ec867318a1946"
integrity sha512-lLzfLHcyc10MKQnNUCv7dMcoY/2Qxd6wJfbqCcVk3LDb8An4hF6ohk5AztrvgKhJCqj36uyzi/p5se+tvyD+Wg==
dependencies:
get-caller-file "^1.0.2"
normalize-path "^2.1.1"

0 comments on commit 2abb2bb

Please sign in to comment.
You can’t perform that action at this time.