Skip to content
Permalink
Browse files

Upgrade: Bump vsce from 1.68.0 to 1.69.0

Bumps [vsce](https://github.com/Microsoft/vsce) from 1.68.0 to 1.69.0.
- [Release notes](https://github.com/Microsoft/vsce/releases)
- [Commits](microsoft/vscode-vsce@v1.68.0...v1.69.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information
dependabot-preview committed Nov 23, 2019
1 parent 65fd31c commit 422fd3f4f6a63027eb8d16d0e8527a67ee722230
Showing with 5 additions and 5 deletions.
  1. +1 −1 packages/extension-vscode/package.json
  2. +4 −4 yarn.lock
@@ -70,7 +70,7 @@
"rimraf": "^3.0.0",
"sinon": "^7.5.0",
"typescript": "^3.6.4",
"vsce": "^1.68.0",
"vsce": "^1.69.0",
"vscode-languageclient": "^5.2.1",
"vscode-languageserver": "^5.2.1",
"webpack": "^4.41.2",
@@ -12012,10 +12012,10 @@ vm-browserify@^1.0.1:
resolved "https://registry.yarnpkg.com/vm-browserify/-/vm-browserify-1.1.0.tgz#bd76d6a23323e2ca8ffa12028dc04559c75f9019"
integrity sha512-iq+S7vZJE60yejDYM0ek6zg308+UZsdtPExWP9VZoCFCz1zkJoXFnAX7aZfd/ZwrkidzdUZL0C/ryW+JwAiIGw==

vsce@^1.68.0:
version "1.68.0"
resolved "https://registry.yarnpkg.com/vsce/-/vsce-1.68.0.tgz#4eb74b71555d3b547323078c5aa051e75c158628"
integrity sha512-yFbRYu4x4GbdQzZdEQQeRJBxgPdummgcUOFHUtnclW8XQl3MTuKgXL3TtI09gb5oq7jE6kdyvBmpBcmDGsmhcQ==
vsce@^1.69.0:
version "1.69.0"
resolved "https://registry.yarnpkg.com/vsce/-/vsce-1.69.0.tgz#3d862a42103192c1c79724d9fcb384a61e859d25"
integrity sha512-mRSlfrTb6rw8UVFZpJ3w++s0wd4S/OPjhUgSmspjiuy96HQEqOdpPF6S/ssYs0SqE/hMh6grmAYE0MLUmi1w4Q==
dependencies:
azure-devops-node-api "^7.2.0"
chalk "^2.4.2"

0 comments on commit 422fd3f

Please sign in to comment.
You can’t perform that action at this time.