Skip to content
Permalink
Browse files

Upgrade: Bump fork-ts-checker-webpack-plugin from 1.2.0 to 1.3.0

  • Loading branch information...
dependabot-bot authored and dependabot committed May 2, 2019
1 parent 143bbac commit 4b02edec581639b679690e6bdef1ba5c6cf08097
Showing with 7 additions and 7 deletions.
  1. +1 −1 packages/create-hint/package.json
  2. +1 −1 packages/create-hintrc/package.json
  3. +1 −1 packages/create-parser/package.json
  4. +4 −4 yarn.lock
@@ -24,7 +24,7 @@
"eslint": "^5.15.1",
"eslint-plugin-import": "^2.17.2",
"eslint-plugin-markdown": "^1.0.0",
"fork-ts-checker-webpack-plugin": "^1.2.0",
"fork-ts-checker-webpack-plugin": "^1.3.0",
"fs-extra": "^7.0.0",
"handlebars": "^4.1.2",
"hint": "^4.5.0",
@@ -27,7 +27,7 @@
"eslint": "^5.15.1",
"eslint-plugin-import": "^2.17.2",
"eslint-plugin-markdown": "^1.0.0",
"fork-ts-checker-webpack-plugin": "^1.2.0",
"fork-ts-checker-webpack-plugin": "^1.3.0",
"fs-extra": "^7.0.0",
"hint": "^4.5.0",
"inquirer": "^6.3.1",
@@ -25,7 +25,7 @@
"eslint": "^5.15.1",
"eslint-plugin-import": "^2.17.2",
"eslint-plugin-markdown": "^1.0.0",
"fork-ts-checker-webpack-plugin": "^1.2.0",
"fork-ts-checker-webpack-plugin": "^1.3.0",
"fs-extra": "^7.0.0",
"handlebars": "^4.1.2",
"hint": "^4.5.0",
@@ -5551,10 +5551,10 @@ forever-agent@~0.6.1:
resolved "https://registry.yarnpkg.com/forever-agent/-/forever-agent-0.6.1.tgz#fbc71f0c41adeb37f96c577ad1ed42d8fdacca91"
integrity sha1-+8cfDEGt6zf5bFd60e1C2P2sypE=

fork-ts-checker-webpack-plugin@^1.2.0:
version "1.2.0"
resolved "https://registry.yarnpkg.com/fork-ts-checker-webpack-plugin/-/fork-ts-checker-webpack-plugin-1.2.0.tgz#2d0b0d94ef6a2479ac94f44cb9edfa9e8f1de160"
integrity sha512-JY+qctuwZkg25tt3GdX3q4MOAI4mddWTs4ugAZD3EhJ12P3K0xtg0wvU+MMRPNBP0zT1hvQXemT2xeeQ8DYSWg==
fork-ts-checker-webpack-plugin@^1.3.0:
version "1.3.0"
resolved "https://registry.yarnpkg.com/fork-ts-checker-webpack-plugin/-/fork-ts-checker-webpack-plugin-1.3.0.tgz#1f5540467c5e971d2da69f76103354b3e6665d13"
integrity sha512-38nL1h4nRLrU/0oCAvjQY7ZJw0JpcsOOwSMZQSaMdVi2d+vXNcyvVg/n6q4mRcvGmVW2z2EIlj5ufaITk0M5bA==
dependencies:
babel-code-frame "^6.22.0"
chalk "^2.4.1"

0 comments on commit 4b02ede

Please sign in to comment.
You can’t perform that action at this time.