Skip to content
Permalink
Browse files

Upgrade: Bump inquirer from 6.2.2 to 6.3.1

Bumps [inquirer](https://github.com/SBoudrias/Inquirer.js) from 6.2.2 to 6.3.1.
- [Release notes](https://github.com/SBoudrias/Inquirer.js/releases)
- [Commits](https://github.com/SBoudrias/Inquirer.js/compare/inquirer@6.2.2...inquirer@6.3.1)

Signed-off-by: dependabot[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-bot authored and dependabot committed Apr 14, 2019
1 parent 125f14b commit 636b50653e0d04b6b1a5e0d1f26403c0f6730f3c
Showing with 9 additions and 9 deletions.
  1. +1 −1 packages/create-hint/package.json
  2. +1 −1 packages/create-hintrc/package.json
  3. +1 −1 packages/create-parser/package.json
  4. +6 −6 yarn.lock
@@ -28,7 +28,7 @@
"fs-extra": "^7.0.0",
"handlebars": "^4.1.2",
"hint": "^4.5.0",
"inquirer": "^6.2.2",
"inquirer": "^6.3.1",
"mkdirp": "^0.5.1",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
@@ -30,7 +30,7 @@
"fork-ts-checker-webpack-plugin": "^1.0.2",
"fs-extra": "^7.0.0",
"hint": "^4.5.0",
"inquirer": "^6.2.2",
"inquirer": "^6.3.1",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
"nyc": "^13.3.0",
@@ -29,7 +29,7 @@
"fs-extra": "^7.0.0",
"handlebars": "^4.1.2",
"hint": "^4.5.0",
"inquirer": "^6.2.2",
"inquirer": "^6.3.1",
"mkdirp": "^0.5.1",
"npm-link-check": "^3.0.0",
"npm-run-all": "^4.1.5",
@@ -5795,10 +5795,10 @@ inquirer@^3.3.0:
strip-ansi "^4.0.0"
through "^2.3.6"

inquirer@^6.1.0, inquirer@^6.2.2:
version "6.2.2"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.2.2.tgz#46941176f65c9eb20804627149b743a218f25406"
integrity sha512-Z2rREiXA6cHRR9KBOarR3WuLlFzlIfAEIiB45ll5SSadMg7WqOh1MKEjjndfuH5ewXdixWCxqnVfGOQzPeiztA==
inquirer@^6.1.0, inquirer@^6.2.2, inquirer@^6.3.1:
version "6.3.1"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.3.1.tgz#7a413b5e7950811013a3db491c61d1f3b776e8e7"
integrity sha512-MmL624rfkFt4TG9y/Jvmt8vdmOo836U7Y0Hxr2aFk3RelZEGX4Igk0KabWrcaaZaTv9uzglOqWh1Vly+FAWAXA==
dependencies:
ansi-escapes "^3.2.0"
chalk "^2.4.2"
@@ -5811,7 +5811,7 @@ inquirer@^6.1.0, inquirer@^6.2.2:
run-async "^2.2.0"
rxjs "^6.4.0"
string-width "^2.1.0"
strip-ansi "^5.0.0"
strip-ansi "^5.1.0"
through "^2.3.6"

interpret@^1.0.0, interpret@^1.1.0:
@@ -10490,7 +10490,7 @@ strip-ansi@^4.0.0:
dependencies:
ansi-regex "^3.0.0"

strip-ansi@^5.0.0, strip-ansi@^5.1.0, strip-ansi@^5.2.0:
strip-ansi@^5.1.0, strip-ansi@^5.2.0:
version "5.2.0"
resolved "https://registry.yarnpkg.com/strip-ansi/-/strip-ansi-5.2.0.tgz#8c9a536feb6afc962bdfa5b104a5091c1ad9c0ae"
integrity sha512-DuRs1gKbBqsMKIZlrffwlug8MHkcnpjs5VPmL1PAh+mA30U0DTotfDZ0d2UUsXpPmPmMMJ6W773MaA3J+lbiWA==

0 comments on commit 636b506

Please sign in to comment.
You can’t perform that action at this time.