Skip to content
Permalink
Browse files

Upgrade: Bump vsce from 1.67.1 to 1.68.0

Bumps [vsce](https://github.com/Microsoft/vsce) from 1.67.1 to 1.68.0.
- [Release notes](https://github.com/Microsoft/vsce/releases)
- [Commits](microsoft/vscode-vsce@v1.67.1...v1.68.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-preview committed Oct 19, 2019
1 parent cb1bf3c commit a9bd8358bd257152a713b385b713bc334d84006e
Showing with 5 additions and 5 deletions.
  1. +1 −1 packages/extension-vscode/package.json
  2. +4 −4 yarn.lock
@@ -62,7 +62,7 @@
"rimraf": "^3.0.0",
"sinon": "^7.4.2",
"typescript": "^3.6.3",
"vsce": "^1.67.1",
"vsce": "^1.68.0",
"vscode-languageclient": "^5.2.1",
"vscode-languageserver": "^5.2.1",
"webpack": "^4.39.3",
@@ -12267,10 +12267,10 @@ vm-browserify@^1.0.1:
resolved "https://registry.yarnpkg.com/vm-browserify/-/vm-browserify-1.1.0.tgz#bd76d6a23323e2ca8ffa12028dc04559c75f9019"
integrity sha512-iq+S7vZJE60yejDYM0ek6zg308+UZsdtPExWP9VZoCFCz1zkJoXFnAX7aZfd/ZwrkidzdUZL0C/ryW+JwAiIGw==

vsce@^1.67.1:
version "1.67.1"
resolved "https://registry.yarnpkg.com/vsce/-/vsce-1.67.1.tgz#82dbb29d0197de3d02482abfa9ea5199d2697065"
integrity sha512-Y/0fnfaLs2cCfytTGmy4Cp1bf9BaxHO7020YePdUwxjAlPlZ9+lm74M9yEFEWXTIug0L0sMax1WMz0TnozIqxg==
vsce@^1.68.0:
version "1.68.0"
resolved "https://registry.yarnpkg.com/vsce/-/vsce-1.68.0.tgz#4eb74b71555d3b547323078c5aa051e75c158628"
integrity sha512-yFbRYu4x4GbdQzZdEQQeRJBxgPdummgcUOFHUtnclW8XQl3MTuKgXL3TtI09gb5oq7jE6kdyvBmpBcmDGsmhcQ==
dependencies:
azure-devops-node-api "^7.2.0"
chalk "^2.4.2"

0 comments on commit a9bd835

Please sign in to comment.
You can’t perform that action at this time.