Skip to content
Permalink
Browse files

Upgrade: Bump optionator from 0.8.2 to 0.8.3

Bumps [optionator](https://github.com/gkz/optionator) from 0.8.2 to 0.8.3.
- [Release notes](https://github.com/gkz/optionator/releases)
- [Changelog](https://github.com/gkz/optionator/blob/master/CHANGELOG.md)
- [Commits](gkz/optionator@0.8.2...0.8.3)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information
dependabot-preview committed Nov 23, 2019
1 parent 7e8f0a1 commit abf2ded5b11ddac5d7e7789f8c54d7f0b3dc217b
Showing with 13 additions and 13 deletions.
  1. +1 −1 packages/hint/package.json
  2. +12 −12 yarn.lock
@@ -23,7 +23,7 @@
"globby": "^10.0.1",
"is-ci": "^2.0.0",
"lodash": "^4.17.15",
"optionator": "^0.8.2",
"optionator": "^0.8.3",
"ora": "^4.0.2",
"os-locale": "^4.0.0",
"update-notifier": "^3.0.1"
@@ -4777,7 +4777,7 @@ fast-json-stable-stringify@^2.0.0:
resolved "https://registry.yarnpkg.com/fast-json-stable-stringify/-/fast-json-stable-stringify-2.0.0.tgz#d5142c0caee6b1189f87d3a76111064f86c8bbf2"
integrity sha1-1RQsDK7msRifh9OnYREGT4bIu/I=

fast-levenshtein@~2.0.4:
fast-levenshtein@~2.0.6:
version "2.0.6"
resolved "https://registry.yarnpkg.com/fast-levenshtein/-/fast-levenshtein-2.0.6.tgz#3d8a5c66883a16a30ca8643e851f19baa7797917"
integrity sha1-PYpcZog6FqMMqGQ+hR8Zuqd5eRc=
@@ -8588,17 +8588,17 @@ optimist@^0.6.1:
minimist "~0.0.1"
wordwrap "~0.0.2"

optionator@^0.8.1, optionator@^0.8.2:
version "0.8.2"
resolved "https://registry.yarnpkg.com/optionator/-/optionator-0.8.2.tgz#364c5e409d3f4d6301d6c0b4c05bba50180aeb64"
integrity sha1-NkxeQJ0/TWMB1sC0wFu6UBgK62Q=
optionator@^0.8.1, optionator@^0.8.2, optionator@^0.8.3:
version "0.8.3"
resolved "https://registry.yarnpkg.com/optionator/-/optionator-0.8.3.tgz#84fa1d036fe9d3c7e21d99884b601167ec8fb495"
integrity sha512-+IW9pACdk3XWmmTXG8m3upGUJst5XRGzxMRjXzAuJ1XnIFNvfhjjIuYkDvysnPQ7qzqVzLt78BCruntqRhWQbA==
dependencies:
deep-is "~0.1.3"
fast-levenshtein "~2.0.4"
fast-levenshtein "~2.0.6"
levn "~0.3.0"
prelude-ls "~1.1.2"
type-check "~0.3.2"
wordwrap "~1.0.0"
word-wrap "~1.2.3"

ora@^3.4.0:
version "3.4.0"
@@ -12299,16 +12299,16 @@ winreg@0.0.12:
resolved "https://registry.yarnpkg.com/winreg/-/winreg-0.0.12.tgz#07105554ba1a9d08979251d129475bffae3006b7"
integrity sha1-BxBVVLoanQiXklHRKUdb/64wBrc=

word-wrap@~1.2.3:
version "1.2.3"
resolved "https://registry.yarnpkg.com/word-wrap/-/word-wrap-1.2.3.tgz#610636f6b1f703891bd34771ccb17fb93b47079c"
integrity sha512-Hz/mrNwitNRh/HUAtM/VT/5VH+ygD6DV7mYKZAtHOrbs8U7lvPS6xf7EJKMF0uW1KJCl0H701g3ZGus+muE5vQ==

wordwrap@~0.0.2:
version "0.0.3"
resolved "https://registry.yarnpkg.com/wordwrap/-/wordwrap-0.0.3.tgz#a3d5da6cd5c0bc0008d37234bbaf1bed63059107"
integrity sha1-o9XabNXAvAAI03I0u68b7WMFkQc=

wordwrap@~1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/wordwrap/-/wordwrap-1.0.0.tgz#27584810891456a4171c8d0226441ade90cbcaeb"
integrity sha1-J1hIEIkUVqQXHI0CJkQa3pDLyus=

worker-farm@^1.7.0:
version "1.7.0"
resolved "https://registry.yarnpkg.com/worker-farm/-/worker-farm-1.7.0.tgz#26a94c5391bbca926152002f69b84a4bf772e5a8"

0 comments on commit abf2ded

Please sign in to comment.
You can’t perform that action at this time.