Skip to content
Permalink
Browse files

Upgrade: Bump browserslist from 4.7.0 to 4.7.2

Bumps [browserslist](https://github.com/browserslist/browserslist) from 4.7.0 to 4.7.2.
- [Release notes](https://github.com/browserslist/browserslist/releases)
- [Changelog](https://github.com/browserslist/browserslist/blob/master/CHANGELOG.md)
- [Commits](browserslist/browserslist@4.7.0...4.7.2)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information
dependabot-preview committed Nov 2, 2019
1 parent c86f21a commit c3b2de3f1a41b3468d9fbece68371830080b09d6
Showing with 23 additions and 23 deletions.
  1. +1 −1 packages/create-hintrc/package.json
  2. +1 −1 packages/extension-browser/package.json
  3. +1 −1 packages/hint/package.json
  4. +20 −20 yarn.lock
@@ -11,7 +11,7 @@
"create-hintrc": "./dist/src/create-hintrc.js"
},
"dependencies": {
"browserslist": "^4.7.0"
"browserslist": "^4.7.2"
},
"description": "webhint's configuration file initializer package",
"devDependencies": {
@@ -58,7 +58,7 @@
"@typescript-eslint/parser": "^1.12.0",
"ava": "^2.4.0",
"axe-core": "3.4.0",
"browserslist": "^4.7.0",
"browserslist": "^4.7.2",
"cpx": "^1.5.0",
"css-loader": "^3.2.0",
"eslint": "^6.5.1",
@@ -11,7 +11,7 @@
"dependencies": {
"@hint/utils": "^6.1.0",
"boxen": "^4.1.0",
"browserslist": "^4.7.0",
"browserslist": "^4.7.2",
"chalk": "^2.4.2",
"eventemitter2": "^5.0.1",
"globby": "^10.0.1",
@@ -2343,14 +2343,14 @@ browserify-zlib@^0.2.0:
dependencies:
pako "~1.0.5"

browserslist@^4.7.0:
version "4.7.0"
resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-4.7.0.tgz#9ee89225ffc07db03409f2fee524dc8227458a17"
integrity sha512-9rGNDtnj+HaahxiVV38Gn8n8Lr8REKsel68v1sPFfIGEK6uSXTY3h9acgiT1dZVtOOUtifo/Dn8daDQ5dUgVsA==
browserslist@^4.7.2:
version "4.7.2"
resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-4.7.2.tgz#1bb984531a476b5d389cedecb195b2cd69fb1348"
integrity sha512-uZavT/gZXJd2UTi9Ov7/Z340WOSQ3+m1iBVRUknf+okKxonL9P83S3ctiBDtuRmRu8PiCHjqyueqQ9HYlJhxiw==
dependencies:
caniuse-lite "^1.0.30000989"
electron-to-chromium "^1.3.247"
node-releases "^1.1.29"
caniuse-lite "^1.0.30001004"
electron-to-chromium "^1.3.295"
node-releases "^1.1.38"

btoa-lite@^1.0.0:
version "1.0.0"
@@ -2610,10 +2610,10 @@ camelcase@^4.1.0:
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-4.1.0.tgz#d545635be1e33c542649c69173e5de6acfae34dd"
integrity sha1-1UVjW+HjPFQmScaRc+Xeas+uNN0=

caniuse-lite@^1.0.30000989:
version "1.0.30000989"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000989.tgz#b9193e293ccf7e4426c5245134b8f2a56c0ac4b9"
integrity sha512-vrMcvSuMz16YY6GSVZ0dWDTJP8jqk3iFQ/Aq5iqblPwxSVVZI+zxDyTX0VPqtQsDnfdrBDcsmhgTEOh5R8Lbpw==
caniuse-lite@^1.0.30001004:
version "1.0.30001006"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30001006.tgz#5b6e8288792cfa275f007b2819a00ccad7112655"
integrity sha512-MXnUVX27aGs/QINz+QG1sWSLDr3P1A3Hq5EUWoIt0T7K24DuvMxZEnh3Y5aHlJW6Bz2aApJdSewdYLd8zQnUuw==

canvas@^2.6.0:
version "2.6.0"
@@ -3965,10 +3965,10 @@ ejs@^2.7.1:
resolved "https://registry.yarnpkg.com/ejs/-/ejs-2.7.1.tgz#5b5ab57f718b79d4aca9254457afecd36fa80228"
integrity sha512-kS/gEPzZs3Y1rRsbGX4UOSjtP/CeJP0CxSNZHYxGfVM/VgLcv0ZqM7C45YyTj2DI2g7+P9Dd24C+IMIg6D0nYQ==

electron-to-chromium@^1.3.247:
version "1.3.253"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.253.tgz#bc3b2c94c2a109c08d37b04f526dc05fdabcbb5b"
integrity sha512-LAwFRWViiiCSxQ2Lj3mnyEP8atkpAoHSPUnkFoy4mNabbnPHxtfseWvPCGGhewjHQI+ky/V4LdlTyyI0d3YPXA==
electron-to-chromium@^1.3.295:
version "1.3.300"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.300.tgz#65aad6a951886261e26671bbba8b6be67006cab0"
integrity sha512-7cKPexKxQn2vuumHVmTdtTXojzmMDtksyOrUSRZkYgLTEHKjmBXAistDrFIhDiPguw8Y6ZSS/HINRx2FPIgUIA==

elegant-spinner@^1.0.1:
version "1.0.1"
@@ -8338,12 +8338,12 @@ node-pre-gyp@^0.12.0:
semver "^5.3.0"
tar "^4"

node-releases@^1.1.29:
version "1.1.29"
resolved "https://registry.yarnpkg.com/node-releases/-/node-releases-1.1.29.tgz#86a57c6587a30ecd6726449e5d293466b0a0bb86"
integrity sha512-R5bDhzh6I+tpi/9i2hrrvGJ3yKPYzlVOORDkXhnZuwi5D3q1I5w4vYy24PJXTcLk9Q0kws9TO77T75bcK8/ysQ==
node-releases@^1.1.38:
version "1.1.39"
resolved "https://registry.yarnpkg.com/node-releases/-/node-releases-1.1.39.tgz#c1011f30343aff5b633153b10ff691d278d08e8d"
integrity sha512-8MRC/ErwNCHOlAFycy9OPca46fQYUjbJRDcZTHVWIGXIjYLM73k70vv3WkYutVnM4cCo4hE0MqBVVZjP6vjISA==
dependencies:
semver "^5.3.0"
semver "^6.3.0"

node-ssllabs@^1.1.2:
version "1.1.2"

0 comments on commit c3b2de3

Please sign in to comment.
You can’t perform that action at this time.