Skip to content
Permalink
Browse files

Upgrade: Bump webpack from 4.39.3 to 4.41.2

Bumps [webpack](https://github.com/webpack/webpack) from 4.39.3 to 4.41.2.
- [Release notes](https://github.com/webpack/webpack/releases)
- [Commits](webpack/webpack@v4.39.3...v4.41.2)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information
dependabot-preview committed Nov 16, 2019
1 parent d64ecd6 commit e6e47c71ca029bb01ffba6b8560365b995d6616d
@@ -44,7 +44,7 @@
"sinon": "^7.5.0",
"ts-loader": "^6.2.1",
"typescript": "^3.6.4",
"webpack": "^4.39.3",
"webpack": "^4.41.2",
"webpack-cli": "^3.3.10"
},
"engines": {
@@ -42,7 +42,7 @@
"sinon": "^7.5.0",
"ts-loader": "^6.2.1",
"typescript": "^3.6.4",
"webpack": "^4.39.3",
"webpack": "^4.41.2",
"webpack-cli": "^3.3.10"
},
"engines": {
@@ -42,7 +42,7 @@
"sinon": "^7.5.0",
"ts-loader": "^6.2.1",
"typescript": "^3.6.4",
"webpack": "^4.39.3",
"webpack": "^4.41.2",
"webpack-cli": "^3.3.10"
},
"engines": {
@@ -93,7 +93,7 @@
"typescript": "^3.6.4",
"util.promisify": "^1.0.0",
"web-ext": "^3.2.1",
"webpack": "^4.39.3",
"webpack": "^4.41.2",
"webpack-cli": "^3.3.10"
},
"files": [
@@ -72,7 +72,7 @@
"vsce": "^1.68.0",
"vscode-languageclient": "^5.2.1",
"vscode-languageserver": "^5.2.1",
"webpack": "^4.39.3",
"webpack": "^4.41.2",
"webpack-cli": "^3.3.10"
},
"displayName": "webhint",
@@ -30,7 +30,7 @@
"rimraf": "^3.0.0",
"sinon": "^7.5.0",
"typescript": "^3.6.4",
"webpack": "^4.39.3"
"webpack": "^4.41.2"
},
"files": [
"dist/src"
@@ -12175,10 +12175,10 @@ webpack-sources@^1.4.0, webpack-sources@^1.4.1, webpack-sources@^1.4.3:
source-list-map "^2.0.0"
source-map "~0.6.1"

webpack@^4.39.3:
version "4.39.3"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-4.39.3.tgz#a02179d1032156b713b6ec2da7e0df9d037def50"
integrity sha512-BXSI9M211JyCVc3JxHWDpze85CvjC842EvpRsVTc/d15YJGlox7GIDd38kJgWrb3ZluyvIjgenbLDMBQPDcxYQ==
webpack@^4.41.2:
version "4.41.2"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-4.41.2.tgz#c34ec76daa3a8468c9b61a50336d8e3303dce74e"
integrity sha512-Zhw69edTGfbz9/8JJoyRQ/pq8FYUoY0diOXqW0T6yhgdhCv6wr0hra5DwwWexNRns2Z2+gsnrNcbe9hbGBgk/A==
dependencies:
"@webassemblyjs/ast" "1.8.5"
"@webassemblyjs/helper-module-context" "1.8.5"

0 comments on commit e6e47c7

Please sign in to comment.
You can’t perform that action at this time.