Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Bug] youtube.com doesn't load on Firefox extension #2431

Closed
molant opened this issue May 14, 2019 · 1 comment

Comments

Projects
None yet
1 participant
@molant
Copy link
Member

commented May 14, 2019

馃悰 Bug report

Description

Install the Firefox extension from the store in Firefox nightly, go to youtube.com and scan.
It times out and there are a bunch of errors in the console about har:

HAR: request not found server1.conn9.netEvent2264 api.js:133:15 onPayloadReady resource://devtools/client/netmonitor/src/api.js:133

There seems to be another error:

TypeError: e is undefined webhint.js:1:792910

@molant molant referenced this issue May 14, 2019

Open

Browser extension v1 #1640

1 of 6 tasks complete
@molant

This comment has been minimized.

Copy link
Member Author

commented May 15, 2019

After syncing with @antross what is most likely to happen is we will drop the har workaround for Firefox. It was added initially because there were some issues getting the data of request/response but @antross fix them and it should be publicly available in Firefox 67 (馃).

@digitarald FYI

@antross antross closed this in 7db6ffa May 21, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can鈥檛 perform that action at this time.