Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Pretty hilarious error in that conditional warning

  • Loading branch information...
commit 1ca46da9a1d5dc59b34b7cfd6ae5c208c0b1a31c 1 parent 085ae89
@webmat authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  lib/state.rb
View
2  lib/state.rb
@@ -13,7 +13,7 @@ def local_branches
def git_found?
ret, msg = capture_process_output "#{GIT} --version"
user_version = msg.chomp.split[2]
- warn "Some grb commands will not work with git version < 1.7 (you have #{user_version})" unless user_version >= '1.8'
+ warn "Some grb commands will not work with git version < 1.7 (you have #{user_version})" unless user_version >= '1.7'
ret == 0
end
Please sign in to comment.
Something went wrong with that request. Please try again.