Fix set-upstream deprecation warnings #13

Merged
merged 1 commit into from Feb 23, 2013

Projects

None yet

2 participants

Contributor
LBRapid commented Feb 22, 2013

Replaced set-upstream with set-upstream-to to get rid of deprecation warnings when running grb publish

@webmat webmat merged commit d74a503 into webmat:master Feb 23, 2013
Owner
webmat commented Feb 23, 2013

In the process of tweaking a few more things and I'll release in a bit.

Owner
webmat commented Feb 23, 2013

Ok, gem version 0.3.5 is out. Thanks for the pull request!

Owner
webmat commented Feb 23, 2013

Sorry about the code quality, btw. This was my first gem from years ago, which evolved from a one file script. I never got around to re-writing it properly :-)

Contributor
LBRapid commented Feb 23, 2013

No problem. What matters is it works!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment