Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Plugin Architecture for Quick Cache #17

Closed
jaswsinc opened this Issue · 7 comments

4 participants

@jaswsinc
Owner

Here is one of many possible case studies where this could be useful: #12

@jaswsinc jaswsinc was assigned
@jaswsinc jaswsinc closed this in 6e5ca98
@jaswsinc
Owner

This was released officially in Quick Cache and Quick Cache pro v131128

@jaswsinc
Owner

TODO: Populate /quick-cache/includes/advanced-cache.tpl.php with useful hooks/filters.
Currently, there is just one filter possible; against the version salt (as seen in the example plugin file).

@jaswsinc jaswsinc reopened this
@jaswsinc jaswsinc closed this in ad1699f
@Dotwin

Hello.
Can you possibly for use of PHP5.2, represent the final version of 5.2 under a different name (Quick Cache 5.2) for disposal? Because there are certainly some who have a provider who so quickly update and thus now can no longer use the plugin does not.

Hope this is translated by Google of course. Because my English is very bad.

@raamdev
Owner

@Dotwin If you need Quick Cache for a lower version of PHP, I recommend you download the older version of Quick Cache here: http://downloads.wordpress.org/plugin/quick-cache.111203.zip

@Dotwin

Thank you. hope my provider updatet some time for me to come into the enjoyment of the latest version, but until then I am again happy to have an older again. Have a nice day.

@shawnkhall

@Dotwin you can install the quick-cache file from the link above and then open the quick-cache.php file, changing the line "Plugin Name: Quick Cache" to something like "Plugin Name: Quick Cache 5.2 compatible", saving it, then uploading that to your site. It'll no longer offer an immediate upgrade for the plugin, since it's no longer the same plugin.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.