Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge branch 'master' of git@github.com:/jgoodsen/jkanban

Conflicts:
	.idea/misc.xml
  • Loading branch information...
commit 5a86a2a1afc3ff6443944908eec2dbeb38174778 2 parents 12d2d5e + a28a8ba
@jgoodsen jgoodsen authored
View
29 .idea/misc.xml
@@ -1,29 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<project version="4">
- <component name="DependencyValidationManager">
- <option name="SKIP_IMPORT_STATEMENTS" value="false" />
- </component>
- <component name="IdProvider" IDEtalkID="992CD2C4ACCAC693B035D4CAC108E28A" />
- <component name="JavadocGenerationManager">
- <option name="OUTPUT_DIRECTORY" />
- <option name="OPTION_SCOPE" value="protected" />
- <option name="OPTION_HIERARCHY" value="true" />
- <option name="OPTION_NAVIGATOR" value="true" />
- <option name="OPTION_INDEX" value="true" />
- <option name="OPTION_SEPARATE_INDEX" value="true" />
- <option name="OPTION_DOCUMENT_TAG_USE" value="false" />
- <option name="OPTION_DOCUMENT_TAG_AUTHOR" value="false" />
- <option name="OPTION_DOCUMENT_TAG_VERSION" value="false" />
- <option name="OPTION_DOCUMENT_TAG_DEPRECATED" value="true" />
- <option name="OPTION_DEPRECATED_LIST" value="true" />
- <option name="OTHER_OPTIONS" value="" />
- <option name="HEAP_SIZE" />
- <option name="LOCALE" />
- <option name="OPEN_IN_BROWSER" value="true" />
- </component>
- <component name="ProjectRootManager" version="2" languageLevel="JDK_1_3" assert-keyword="false" jdk-15="false" project-jdk-name="Ruby SDK 1.8.7" project-jdk-type="RUBY_SDK" />
- <component name="SvnBranchConfigurationManager">
- <option name="mySupportsUserInfoFilter" value="true" />
- </component>
-</project>
-
View
7 examples/simple-kanban/simple-kanban.html
@@ -27,6 +27,13 @@
<script type="text/javascript" src="../../public/javascripts/KanbanCard.js"></script>
<script type="text/javascript" src="../../public/javascripts/SwimLane.js"></script>
+ <!--
+
+ Look into using http://requirejs.org/docs/jquery.html or http://plugins.jquery.com/project/require
+ to cleanup js lib inclusion
+
+ -->
+
<script type="text/javascript">
$(function() {
$('#content').KanbanBoard(BoardFixtures.simpleBoardConfig)
View
2  public/javascripts/SwimLane.js
@@ -9,7 +9,7 @@ $.fn.AddSwimLane = function(options) {
var opts = $.extend(defaults, options);
var self = $(this);
- var content = $('<div class="kanban_swimlane_content/>"');
+ var content = $('<div class="kanban_swimlane_content"/>');
$.each(opts.cards, function(i, card_json) {
if (isCardAssignedToThisSwimlane(card_json)) {
content.AddKanbanCard({
Please sign in to comment.
Something went wrong with that request. Please try again.