Hypercomplex number elements for multi-dimensional arrays
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
.document
.gitignore
COPYING
README.md
Rakefile
config.rb
hornetseye-hypercomplex.gemspec

README.md

hornetseye-hypercomplex

Author: Jan Wedekind Copyright: 2011 License: GPL

Synopsis

This Ruby extension implements hypercomplex number elements for arrays of type {Hornetseye::MultiArray}.

Installation

To install this Ruby extension, use the following command:

$ sudo gem install hornetseye-hypercomplex

Alternatively you can build and install the Ruby extension from source as follows:

$ rake
$ sudo rake install