Loading and saving images using OpenEXR
C++ Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
ext
lib
.document
.gitignore
.yardopts
COPYING
README.md
Rakefile
config.rb
hornetseye-openexr.gemspec

README.md

hornetseye-openexr

Author: Jan Wedekind Copyright: 2010, 2011 License: GPL

Synopsis

This Ruby extension provides reading and writing high dynamic range images using OpenEXR.

Installation

hornetseye-openexr requires the OpenEXR development headers. If you are running Debian or (K)ubuntu, you can install them like this:

$ sudo aptitude install libopenexr-dev libswscale-dev libboost-dev

To install this Ruby extension, use the following command:

$ sudo gem install hornetseye-openexr

Alternatively you can build and install the Ruby extension from source as follows:

$ rake
$ sudo rake install