Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Removed bubblewrap dependency

  • Loading branch information...
commit 5bdb1c09d891aeea8bcedf150b524d9a5e71be6d 1 parent b9f10c5
@weibel authored
Showing with 1 addition and 2 deletions.
  1. +1 −1  Rakefile
  2. +0 −1  map_kit_wrapper.gemspec
View
2  Rakefile
@@ -2,8 +2,8 @@ $:.unshift("/Library/RubyMotion/lib")
require 'motion/project'
require 'rubygems'
require 'lib/map-kit-wrapper'
-require 'bubble-wrap/test'
Motion::Project::App.setup do |app|
app.name = 'MapKitWrapper'
+ app.delegate_class = 'TestSuiteDelegate'
end
View
1  map_kit_wrapper.gemspec
@@ -14,6 +14,5 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = MapKit::VERSION
- gem.add_dependency 'bubble-wrap'
gem.add_development_dependency 'rake'
end
Please sign in to comment.
Something went wrong with that request. Please try again.