Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Add missing Java EE 6 RI dependencies

  • Loading branch information...
commit 2e27c2be6499e6b027a3d36132a8b3ceaeb006c0 1 parent 21858bf
@mkouba mkouba authored
Showing with 64 additions and 0 deletions.
  1. +64 −0 dist-tck/porting-package/pom.xml
View
64 dist-tck/porting-package/pom.xml
@@ -54,6 +54,70 @@
<type>test-jar</type>
<classifier>sources</classifier>
</dependency>
+ <!-- Missing Java EE 6 RI dependencies -->
+ <dependency>
+ <groupId>javax.activation</groupId>
+ <artifactId>activation</artifactId>
+ <version>1.1</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.arquillian</groupId>
+ <artifactId>arquillian-api</artifactId>
+ <version>1.0.0.Alpha4</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.arquillian.protocol</groupId>
+ <artifactId>arquillian-protocol-local</artifactId>
+ <version>1.0.0.Alpha4</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.arquillian</groupId>
+ <artifactId>arquillian-spi</artifactId>
+ <version>1.0.0.Alpha4</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.arquillian.testenricher</groupId>
+ <artifactId>arquillian-testenricher-cdi</artifactId>
+ <version>1.0.0.Alpha4</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.weld.arquillian.container</groupId>
+ <artifactId>arquillian-weld-ee-embedded-1.1</artifactId>
+ <version>1.1.1.Final</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>javax.xml.soap</groupId>
+ <artifactId>saaj-api</artifactId>
+ <version>1.3</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.shrinkwrap</groupId>
+ <artifactId>shrinkwrap-api</artifactId>
+ <version>1.0.0-alpha-11</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
+ <dependency>
+ <groupId>org.jboss.shrinkwrap</groupId>
+ <artifactId>shrinkwrap-extension-classloader</artifactId>
+ <version>1.0.0-alpha-11</version>
+ <optional>true</optional>
+ <scope>compile</scope>
+ </dependency>
</dependencies>
<build>
Please sign in to comment.
Something went wrong with that request. Please try again.