New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

it can not support ie11 #4098

Open
BeyondLinda opened this Issue Jan 4, 2019 · 3 comments

Comments

Projects
None yet
4 participants
@BeyondLinda
Copy link

BeyondLinda commented Jan 4, 2019

includes、symble、 =>
can not support by ie

@tflins

This comment has been minimized.

Copy link

tflins commented Jan 4, 2019

I also encountered this problem.

@wenzhixin wenzhixin added the js label Jan 4, 2019

@wenzhixin wenzhixin added build and removed js labels Jan 7, 2019

@wenzhixin wenzhixin referenced this issue Jan 7, 2019

Closed

ie11 error #4099

@dougauerbach

This comment has been minimized.

Copy link

dougauerbach commented Jan 10, 2019

Another IE11 incompatibility: Use of Object.entries is not supported.

@wenzhixin

This comment has been minimized.

Copy link
Owner

wenzhixin commented Jan 11, 2019

PS: Because we use babel-cli to compile the ES6 source code, we don’t support import babel-polyfill to solve the problem on IE, So we need to use core.js to solve this problem now, we will use webpack to compile in the future.

Docs: https://bootstrap-table.wenzhixin.net.cn/docs/getting-started/introduction/#starter-template
Example: http://bootstrap-table-examples.wenzhixin.net.cn/

@wenzhixin wenzhixin added the docs label Jan 11, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment