Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

probably want gemcutter and not parka to build

  • Loading branch information...
commit 5d553f955fea59256007f3379bdc97be6d09b9dc 1 parent 5b594e0
@wenzowski authored
View
1  .rvmrc
@@ -0,0 +1 @@
+rvm --create use ruby-1.9.2@pseudo-terminal
View
2  Gemfile
@@ -7,7 +7,7 @@ group :development do
gem "rspec", ">= 2.6.0"
gem "simplecov", "~> 0.4.2"
gem "rr", "~> 1.0.2"
- gem "parka", ">= 0.6.2"
+ gem "gemcutter", "~> 0.7.0"
end
group :development, :guard do
View
11 Gemfile.lock
@@ -6,8 +6,8 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- crack (0.1.8)
diff-lcs (1.1.2)
+ gemcutter (0.7.0)
growl (1.0.3)
guard (0.6.2)
thor (~> 0.14.6)
@@ -16,15 +16,8 @@ GEM
guard (>= 0.2.2)
guard-rspec (0.4.2)
guard (>= 0.4.0)
- mime-types (1.16)
- parka (0.6.2)
- crack
- rest-client
- thor
rake (0.9.2)
rb-fsevent (0.4.3.1)
- rest-client (1.6.3)
- mime-types (>= 1.16)
rr (1.0.3)
rspec (2.6.0)
rspec-core (~> 2.6.0)
@@ -43,10 +36,10 @@ PLATFORMS
ruby
DEPENDENCIES
+ gemcutter (~> 0.7.0)
growl (~> 1.0.3)
guard-bundler (~> 0.1.3)
guard-rspec (~> 0.4.2)
- parka (>= 0.6.2)
pseudo-terminal!
rake (>= 0.9.2)
rb-fsevent (~> 0.4.3)
View
0  bin/pseudo-terminal 100644 → 100755
File mode changed
Please sign in to comment.
Something went wrong with that request. Please try again.