New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove the .ruby-version file so we can test on any version #97

Merged
merged 1 commit into from Jan 18, 2017

Conversation

Projects
None yet
2 participants
@jcoyne
Contributor

jcoyne commented Aug 9, 2016

No description provided.

@weppos

This comment has been minimized.

Show comment
Hide comment
@weppos

weppos Aug 9, 2016

Owner

I'm not planning to remove it right now. You can test on any version by using the facilities provided by Travis, and by rbenv or rvm.

Owner

weppos commented Aug 9, 2016

I'm not planning to remove it right now. You can test on any version by using the facilities provided by Travis, and by rbenv or rvm.

@weppos weppos closed this Aug 9, 2016

@jcoyne

This comment has been minimized.

Show comment
Hide comment
@jcoyne

jcoyne Aug 9, 2016

Contributor

When I attempted to test another version with rbenv it forces me to use the version that is encoded in .ruby-version

rbenv: version `2.3.1' is not installed (set by /Users/jcoyne/workspace/breadcrumbs_on_rails/.ruby-version)

Contributor

jcoyne commented Aug 9, 2016

When I attempted to test another version with rbenv it forces me to use the version that is encoded in .ruby-version

rbenv: version `2.3.1' is not installed (set by /Users/jcoyne/workspace/breadcrumbs_on_rails/.ruby-version)

@weppos weppos reopened this Oct 15, 2016

@weppos weppos self-assigned this Oct 15, 2016

@weppos weppos merged commit d389fea into weppos:master Jan 18, 2017

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment