Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Release 1.3.2

  • Loading branch information...
commit d64e73ddbfb683f9b9c5463dbdfd369372c94c24 1 parent 8b22f09
@weppos authored
View
2  CHANGELOG.md
@@ -1,7 +1,7 @@
# Changelog
-## master
+## Release 1.3.2
- CHANGED: Updated definitions.
View
2  lib/public_suffix/version.rb
@@ -12,7 +12,7 @@ module PublicSuffix
module Version
MAJOR = 1
MINOR = 3
- PATCH = 1
+ PATCH = 2
BUILD = nil
STRING = [MAJOR, MINOR, PATCH, BUILD].compact.join(".")
View
9 public_suffix.gemspec
@@ -1,24 +1,25 @@
# -*- encoding: utf-8 -*-
+# stub: public_suffix 1.3.2 ruby lib
Gem::Specification.new do |s|
s.name = "public_suffix"
- s.version = "1.3.1"
+ s.version = "1.3.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Simone Carletti"]
- s.date = "2013-08-09"
+ s.date = "2013-11-11"
s.description = "PublicSuffix can parse and decompose a domain name into top level domain, domain and subdomains."
s.email = "weppos@weppos.net"
s.files = [".gemtest", ".gitignore", ".travis.yml", ".yardopts", "CHANGELOG.md", "Gemfile", "LICENSE.txt", "README.md", "Rakefile", "lib/public_suffix.rb", "lib/public_suffix/definitions.txt", "lib/public_suffix/domain.rb", "lib/public_suffix/errors.rb", "lib/public_suffix/list.rb", "lib/public_suffix/rule.rb", "lib/public_suffix/version.rb", "public_suffix.gemspec", "test/acceptance_test.rb", "test/test_helper.rb", "test/unit/domain_test.rb", "test/unit/errors_test.rb", "test/unit/list_test.rb", "test/unit/public_suffix_test.rb", "test/unit/rule_test.rb"]
s.homepage = "http://www.simonecarletti.com/code/publicsuffix"
s.require_paths = ["lib"]
s.required_ruby_version = Gem::Requirement.new(">= 1.8.7")
- s.rubygems_version = "1.8.25"
+ s.rubygems_version = "2.1.10"
s.summary = "Domain name parser based in the Public Suffix List."
s.test_files = ["test/acceptance_test.rb", "test/test_helper.rb", "test/unit/domain_test.rb", "test/unit/errors_test.rb", "test/unit/list_test.rb", "test/unit/public_suffix_test.rb", "test/unit/rule_test.rb"]
if s.respond_to? :specification_version then
- s.specification_version = 3
+ s.specification_version = 4
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rake>, [">= 0"])
Please sign in to comment.
Something went wrong with that request. Please try again.