Permalink
Browse files

Added requirements (closes #245).

  • Loading branch information...
1 parent 8f316ca commit d5ae9f401e3d0acc87251fa8957a8625e90ba4b3 @weppos committed Jun 23, 2009
Showing with 8 additions and 0 deletions.
  1. +8 −0 README.rdoc
View
@@ -4,6 +4,14 @@ TabsOnRails is a simple Rails plugin for creating and managing Tabs.
It provides helpers for creating tabs with a flexible interface.
+== Requirements
+
+* Ruby >= 1.8.6
+* Rails >= 2.2
+
+Note. TabsOnRails doesn't work with Rails 2.1 or previous versions (see {Ticket #245}[http://code.simonecarletti.com/issues/show/245]).
+
+
== Rails Installation
=== As a Gem

0 comments on commit d5ae9f4

Please sign in to comment.