Permalink
Browse files

Load correct ZenTest library: ZenTest.rb had been renamed to zentest.…

…rb back in version 3.1.0.
  • Loading branch information...
1 parent 816f9c0 commit 54e19ce68b6505da7c2ba1e7cd13d188ed3b778f @blackwinter blackwinter committed with carlosbrando Jan 28, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 config/requirements.rb
View
@@ -4,7 +4,7 @@
require 'rubygems'
%w[rake hoe newgem rubigen ZenTest].each do |req_gem|
begin
- require req_gem
+ require req_gem.downcase
rescue LoadError
puts "This Rakefile requires the '#{req_gem}' RubyGem."
puts "Installation: gem install #{req_gem} -y"

0 comments on commit 54e19ce

Please sign in to comment.