Skip to content
This repository

need to specify python2 #8

Closed
lepascalou opened this Issue May 01, 2012 · 4 comments

5 participants

lepascalou Weslly H Xavier Ho Raitis Stengrevics
lepascalou

I use archlinux, and the default python installation is version 3. The plugin fails and reports a syntax error on last line of "lib/linux_colorpicker.py".
I installed python2 and modified the first line of linux_colorpicker.py by replacing "python" with "python2".

Not sure if this is something that need to be fixed though (pretty trivial)

foohey commented May 09, 2012

I'm using archlinux too and I also had to change the shebang to python2

Xavier Ho
Spaxe commented May 24, 2012

I have this problem as well. Why doesn't this plugin just use the Python executable that comes with ST2?

There is one thing I understand -- most Linux distros don't have python2.

Raitis Stengrevics

Cool it's spotted before. Waiting for fix, man. :]

Weslly H
Owner
weslly commented June 04, 2012

I'll fix it in the next update :)

Weslly H weslly closed this March 31, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.