Permalink
Browse files

INSTALL: make SDL 2.0.4 minimum for Linux as well

The change to use a renderer context for the GUI2 canvas causes problems for any install using < 2.0.4.
Since 2.0.4 was already advertised as the minimum for Windows and Mac OS, this simply bumps the min version
for Linux as well.
  • Loading branch information...
1 parent c489e18 commit 0c546be54eefe10e1a42d5d5ab2c3f763808dce8 @Vultraz Vultraz committed Oct 16, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 INSTALL
View
@@ -28,7 +28,7 @@ order to build Wesnoth:
* System
* Thread
* SDL2 libraries:
- * SDL2 >= 2.0.2 (2.0.4 on Windows and OS X)
+ * SDL2 >= 2.0.4
* SDL2_image >= 2.0.0 (with PNG and JPEG support)
* SDL2_mixer >= 2.0.0 (with Ogg Vorbis support)
* SDL2_ttf >= 2.0.12

0 comments on commit 0c546be

Please sign in to comment.