Skip to content
Permalink
Browse files

Update dependency gatsby to v2.17.10 (#370)

  • Loading branch information...
renovate committed Nov 6, 2019
1 parent bae4b51 commit 26f95b12a77b4254a811e13a2211034ff8a8720a
@@ -19,7 +19,7 @@
"@misk/common": "0.1.23",
"@misk/core": "0.1.23",
"@westegg/gatsby-theme-digital-garden": "^0.0.47",
"gatsby": "2.17.9",
"gatsby": "2.17.10",
"gatsby-theme-digital-garden": "0.2.3"
},
"devDependencies": {
@@ -12,7 +12,7 @@
"dependencies": {
"@westegg/gatsby-theme-core": "*",
"@westegg/gatsby-theme-digital-garden": "*",
"gatsby": "2.17.9",
"gatsby": "2.17.10",
"react": "16.11.0",
"react-dom": "16.11.0"
}
@@ -11,7 +11,7 @@
},
"dependencies": {
"@westegg/gatsby-theme-core": "*",
"gatsby": "2.17.9",
"gatsby": "2.17.10",
"react": "16.11.0",
"react-dom": "16.11.0"
}
@@ -10,7 +10,7 @@
},
"dependencies": {
"@westegg/gatsby-theme-digital-garden": "*",
"gatsby": "2.17.9",
"gatsby": "2.17.10",
"react": "16.11.0",
"react-dom": "16.11.0"
}
@@ -10,7 +10,7 @@
},
"dependencies": {
"@westegg/gatsby-theme-jasper": "*",
"gatsby": "2.17.9",
"gatsby": "2.17.10",
"react": "16.11.0",
"react-dom": "16.11.0"
},
@@ -10,7 +10,7 @@
},
"dependencies": {
"@westegg/gatsby-theme-misk": "*",
"gatsby": "2.17.9",
"gatsby": "2.17.10",
"react": "16.11.0",
"react-dom": "16.11.0"
}
@@ -9611,10 +9611,10 @@ gatsby@2.13.39:
xstate "^4.3.2"
yaml-loader "^0.5.0"

gatsby@2.17.9:
version "2.17.9"
resolved "https://registry.yarnpkg.com/gatsby/-/gatsby-2.17.9.tgz#e6db8aef4562949bfc2058ec6074778b100ed90d"
integrity sha512-b0+lsOeoJjgIPjjnyplFt4qAuwVpbRJclbpAeXTrQnwtQ/EZXg10vRz216mosGQwt7PrO7tYcHAJw6JcP/x+Qw==
gatsby@2.17.10:
version "2.17.10"
resolved "https://registry.yarnpkg.com/gatsby/-/gatsby-2.17.10.tgz#ad2a946d08c61b2bb99636e36c85ffc27c639f4e"
integrity sha512-xrKfc67UIMAkVtJj4fS3MK0KUiLvkOfuTZBp6GRXVxMZXuREem3uFnnYD//n+vGHSlYk6c0R1NJ9+2lJClTG2Q==
dependencies:
"@babel/code-frame" "^7.5.5"
"@babel/core" "^7.6.4"
@@ -9687,7 +9687,7 @@ gatsby@2.17.9:
glob "^7.1.5"
got "8.3.2"
graphql "^14.5.8"
graphql-compose "^6.3.6"
graphql-compose "^6.3.7"
graphql-playground-middleware-express "^1.7.12"
invariant "^2.2.4"
is-relative "^1.0.0"
@@ -10193,10 +10193,10 @@ graphql-compose@^6.3.2:
graphql-type-json "^0.2.4"
object-path "^0.11.4"

graphql-compose@^6.3.6:
version "6.3.6"
resolved "https://registry.yarnpkg.com/graphql-compose/-/graphql-compose-6.3.6.tgz#04787745bac26bcce2a80dde4d6872db2590f4f2"
integrity sha512-R+kOLAICndxinZI4dtRAloIyZGJFmXSHOElptO/G0CInKfvLELE2XpD05d7iXNmZk99riTW1CEVQrHZvVK2Pdg==
graphql-compose@^6.3.7:
version "6.3.7"
resolved "https://registry.yarnpkg.com/graphql-compose/-/graphql-compose-6.3.7.tgz#a252076818260d861bc01d5a8d1fcfc90cda3eff"
integrity sha512-OxfhSPZS2Uz+P9U6FUllJmGGY2T4jrKhnX0x5XFcyQO4ubjQeoHQbAgRyqKqePhIKGqQWFwm2w40/HJC0tt7rA==
dependencies:
graphql-type-json "^0.2.4"
object-path "^0.11.4"

0 comments on commit 26f95b1

Please sign in to comment.
You can’t perform that action at this time.