Skip to content
Browse files

Remove pry require.

  • Loading branch information...
1 parent c8679bd commit 06e5f33e2ce20103c432d6efca84d82b4d5f19a0 @wfarr committed Jun 2, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 lib/puppet/provider/defaults/osx.rb
View
1 lib/puppet/provider/defaults/osx.rb
@@ -1,5 +1,4 @@
require 'rubygems'
-require 'pry'
Puppet::Type.type(:defaults).provide(:osx) do
desc "Manage OSX defaults"

0 comments on commit 06e5f33

Please sign in to comment.
Something went wrong with that request. Please try again.