Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Editorial: Cut event-handler “must”s in dev edition #3170

Conversation

2 participants
@sideshowbarker
Copy link
Member

commented Oct 28, 2017

This change fixes a few places in the developer edition that had this language:

The following are the event handlers (and their corresponding event handler
event types) that must be supported...

The fix ensure that the developer edition has instead this language:

The following are the event handlers (and their corresponding event handler
event types) supported...

That is, the “that must be” part gets suppressed in the developer edition.

@sideshowbarker sideshowbarker changed the title Editorial: Cut event-handler “must” in dev edition Editorial: Cut event-handler “must”s in dev edition Oct 28, 2017

Editorial: Cut dev-edition event-handler “must”s
This change fixes a few places in the developer edition that had this language:

> The following are the event handlers (and their corresponding event handler
> event types) that must be supported...

The fix ensure that the developer edition has instead this language:

> The following are the event handlers (and their corresponding event handler
> event types) supported...

That is, the “that must be” part gets suppressed in the developer edition.

@sideshowbarker sideshowbarker force-pushed the sideshowbarker/event-handler-tables-drop-normative-must-from-dev-edition branch from e1049d8 to 691d34d Oct 28, 2017

@domenic
Copy link
Member

left a comment

Nice changes, especially removing the AbstractWorker references.

@domenic domenic merged commit d4d1178 into master Oct 29, 2017

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@domenic domenic deleted the sideshowbarker/event-handler-tables-drop-normative-must-from-dev-edition branch Oct 29, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.