UnpBootAccordionView "Load More..." function does not work if viewname contains a "\" character #327

Closed
kordisch opened this Issue Apr 16, 2015 · 1 comment

Comments

Projects
None yet
3 participants
@kordisch

When using the Accordion View, if the viewname contains a slash "" (ie to group views under a folder, eg. viewname="Z - Label Table\Labels By ProfitCenter") the "Load More..." function does not work. When you click the "Load More..." entry, the "Load More..." entry is removed, but no additional results are returned. The workaround is to use a view alias that does not contain a "" character. Not a big deal, just thought I would point it out if anyone else experiences this.

@reidcanavan

This comment has been minimized.

Show comment
Hide comment
@reidcanavan

reidcanavan Apr 16, 2015

I did report an issue with the Load More not working. I presumed it was due to the volume but I will definitely give this a try. Basically I put anything against Unplugged into a view "Unplugged" which would explain why none of the views work with the load more button.

I did report an issue with the Load More not working. I presumed it was due to the volume but I will definitely give this a try. Basically I put anything against Unplugged into a view "Unplugged" which would explain why none of the views work with the load more button.

@whitemx whitemx added the bug label Feb 25, 2016

@whitemx whitemx added this to the 1.6.0 milestone Feb 25, 2016

@whitemx whitemx self-assigned this Feb 25, 2016

@whitemx whitemx closed this in 14e1576 Feb 25, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment