Permalink
Browse files

to hasty. Moved the require relative below patch

  • Loading branch information...
whomwah committed Sep 1, 2011
1 parent 7016b5d commit 047cf759b132f824a3d662ba8b08fa2c5a0bdebf
Showing with 2 additions and 1 deletion.
  1. +2 −1 test/test_rqrcode.rb
View
@@ -1,5 +1,4 @@
require "test/unit"
-require_relative "../lib/rqrcode"
# fix for require_relative in < 1.9
unless Kernel.respond_to?(:require_relative)
@@ -10,6 +9,8 @@ def require_relative(path)
end
end
+require_relative "../lib/rqrcode"
+
class QRCodeTest < Test::Unit::TestCase
require_relative "data"

0 comments on commit 047cf75

Please sign in to comment.