Browse files

vala 0.12 is sufficient

Signed-off-by: Marc-Antoine Perennou <Marc-Antoine@Perennou.com>
  • Loading branch information...
1 parent 309023c commit 716c78c1aecaacd51311076abc3d48f970c5fb73 @Keruspe Keruspe committed Apr 11, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 configure.ac
View
2 configure.ac
@@ -33,7 +33,7 @@ GLIB_REQUIRED="$GLIB_MIN_MAJOR.GLIB_MIN_MINOR.0"
GTK_REQUIRED="$GTK_MIN_MAJOR.$GTK_MIN_MINOR.0"
GIR_REQUIRED="1.31.1"
-VALA_REQUIRED="0.16"
+VALA_REQUIRED="0.12"
AC_SUBST([PACKAGE_NAME], ["$PACKAGE_NAME"])
AC_SUBST([PACKAGE_VERSION], ["$PACKAGE_VERSION"])

0 comments on commit 716c78c

Please sign in to comment.