Skip to content
Github mirror of MediaWiki extension WikiEditor - our actual code is hosted with Gerrit (please see https://www.mediawiki.org/wiki/Developer_access for contributing)
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
.phan
i18n
includes
modules
tests/qunit
.eslintrc.json
.gitignore
.gitreview
.phpcs.xml
.stylelintrc.json
CODE_OF_CONDUCT.md
COPYING
Gruntfile.js
README
composer.json
extension.json
package.json

README

WikiEditor provides enhancements to the MediaWiki edit page

# This extension requires MediaWiki 1.33 or higher.

For installation, once the code is copied into your extensions directory, you can load it for your
wiki by adding to LocalSettings.php the line:

	wfLoadExtension( 'WikiEditor' );

By default, when installed this extension will be available to all users, and logged-in users can
disable it from their preferences. If you wish all users to have it, and be unable to disable it,
add it to $wgHiddenPrefs in your LocalSettings.php:

	$wgHiddenPrefs[] = 'usebetatoolbar';

More can be found on the extension's page: https://www.mediawiki.org/wiki/Extension:WikiEditor
You can’t perform that action at this time.