Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Error during install (Unknown database type blob requested) #5

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

swilla commented Feb 8, 2012

Added type mapping, installed worked perfectly.

Owner

wildlyinaccurate commented Feb 8, 2012

Thanks swilla. I guess you're using PyroCMS 2.1?

I try to leave the Doctrine core alone so I'll add the fix into the bootstrap file.

Owner

wildlyinaccurate commented Feb 8, 2012

Fixed in 37942d4

swilla commented Feb 8, 2012

The PyroCMS install I was working with was 2.0.1. Thanks for the fix, I wasn't too familiar with Doctrine.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment