Providing user requirements for packages #1

Open
uzytkownik opened this Issue Apr 13, 2010 · 1 comment

Projects

None yet

2 participants

@uzytkownik

Sometimes the --make is not sufficient to guess all packages for configuration file. Consider:

  • Yi requires transformers-0.1 and it provides MonadIO in this package
  • Other package requires transformers-0.2 so it is present
  • On configuration transformers-0.1 is hidden so it is not possible to access it

It should be possible to fine-tune the requirements.

@mgajda
mgajda commented Jul 26, 2012

Does ghcOpts configuration option correspond to what you want?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment