Skip to content
Browse files

Updated: docblock @package

Added: install instruction for forcing PHP_CodeSniffer 1.3
  • Loading branch information...
1 parent 4297c42 commit ee60374d23d52df08822666ff58b180657dd56c9 @wimg committed Dec 22, 2010
View
1 README.markdown
@@ -7,6 +7,7 @@ Installation
------------
* Install [PHP_CodeSniffer](http://pear.php.net/PHP_CodeSniffer) with `pear install PHP_CodeSniffer` (PHP_CodeSniffer 1.3 or later is required).
+ If pear installs PHP_CodeSniffer 1.2.x, use `pear install PHP_CodeSniffer-alpha`
* Checkout this repository as `PHP53Compatibility` into the `PHP/CodeSniffer/Standards` directory.
* Use the coding standard with `phpcs --standard=PHP53Compatibility`.
View
4 Sniffs/PHP/DeprecatedFunctionsSniff.php
@@ -5,7 +5,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
@@ -14,7 +14,7 @@
* PHP53Compatibility_Sniffs_PHP_DeprecatedFunctionsSniff.
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @version 1.0.0
* @copyright 2010 Cu.be Solutions bvba
View
6 Sniffs/PHP/DeprecatedIniDirectivesSniff.php
@@ -5,18 +5,18 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
/**
* PHP53Compatibility_Sniffs_PHP_DeprecatedIniDirectivesSniff.
*
- * Discourages the use of deprecated INI directives through ini_set().
+ * Discourages the use of deprecated INI directives through ini_set() or ini_get().
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
View
4 Sniffs/PHP/DeprecatedNewReferenceSniff.php
@@ -5,7 +5,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
@@ -18,7 +18,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
View
4 Sniffs/PHP/ForbiddenNamesSniff.php
@@ -5,7 +5,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
@@ -18,7 +18,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
View
4 Sniffs/PHP/NonStaticMagicMethodsSniff.php
@@ -5,7 +5,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
@@ -16,7 +16,7 @@
* Prohibits the use of static magic methods as well as protected or private magic methods
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
View
4 Sniffs/PHP/RemovedExtensionsSniff.php
@@ -5,7 +5,7 @@
* PHP version 5.3
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/
@@ -16,7 +16,7 @@
* Discourages the use of removed extensions. Suggests alternative extensions if available
*
* @category PHP
- * @package PHP53Compat
+ * @package PHP53Compatibility
* @author Wim Godden <wim.godden@cu.be>
* @copyright 2010 Cu.be Solutions bvba
*/

0 comments on commit ee60374

Please sign in to comment.
Something went wrong with that request. Please try again.