'windmill shell' does not recognise latest version of ipython #78

Open
ukch opened this Issue Nov 8, 2011 · 1 comment

Comments

Projects
None yet
1 participant

ukch commented Nov 8, 2011

Using windmill 1.6 and ipython 0.11

Run the command 'windmill shell'

Expected: Given an ipython shell
Actual: Given a standard Python shell

The reason for this is because the ipython API has changed, so that the module IPython.Shell no longer exists

ukch commented Nov 8, 2011

It looks like the following code will work instead:

import IPython
IPython.embed()
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment