YML issue with Rubygems version #33

Merged
merged 1 commit into from Nov 21, 2011

Projects

None yet

3 participants

@burtlo
burtlo commented Sep 9, 2011

Ensured that all the mentioned versions were surrounded with quotes as there was some issue with Rubygems 1.8.6 with the use of this gem.

@burtlo burtlo FIX: YML error was being thrown with Rubygems 1.8.6
  Ensured that all the mentioned versions were surrounded with quotes.
f362edb
@dvdplm
dvdplm commented Oct 25, 2011

This fix is working for me using Rails 3.1.0, ruby 1.9.3-preview1. Pls pull.

@winton winton merged commit 2fe5497 into winton:master Nov 21, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment