Skip to content
Browse files

Fixing Gems.activate error in Ruby 1.8.7

  • Loading branch information...
1 parent c396762 commit 7d5626523a8c1d4733a248cee1ca513889551a8c @winton committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/gem_template/gems.rb
View
2 lib/gem_template/gems.rb
@@ -36,7 +36,7 @@ def activate(*gems)
self.gemset ||= gemset_from_loaded_specs
- gems.flatten.collect(&:to_sym).each do |name|
+ gems.flatten.collect { |g| g.to_sym }.each do |name|
version = @versions[name]
vendor = File.expand_path("../../../vendor/#{name}/lib", __FILE__)
if File.exists?(vendor)

0 comments on commit 7d56265

Please sign in to comment.
Something went wrong with that request. Please try again.