Skip to content
Browse files

Ruby 1.9.1 compat: require 'stringio'

  • Loading branch information...
1 parent 129d982 commit 36c5bc4a81179c27423925fa1481b8206c77b27a @rtomayko rtomayko committed Mar 14, 2009
Showing with 1 addition and 0 deletions.
  1. +1 −0 test/spec_setup.rb
View
1 test/spec_setup.rb
@@ -1,5 +1,6 @@
require 'pp'
require 'tmpdir'
+require 'stringio'
[ STDOUT, STDERR ].each { |io| io.sync = true }

0 comments on commit 36c5bc4

Please sign in to comment.
Something went wrong with that request. Please try again.