Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

36 lines (30 sloc) 1.546 kB
# -*- encoding: utf-8 -*-
$:.push File.expand_path("../lib", __FILE__)
require "tweetstream/version"
Gem::Specification.new do |s|
s.name = 'tweetstream'
s.version = TweetStream::VERSION
s.authors = ['Michael Bleigh']
s.email = ['michael@intridea.com']
s.description = %q{TweetStream allows you to easily consume the Twitter Streaming API utilizing the YAJL Ruby gem.}
s.summary = %q{TweetStream is a simple wrapper for consuming the Twitter Streaming API.}
s.homepage = 'http://github.com/intridea/tweetstream'
s.platform = Gem::Platform::RUBY
s.rubygems_version = %q{1.3.6}
s.required_rubygems_version = Gem::Requirement.new(">= 1.3.6") if s.respond_to? :required_rubygems_version=
s.add_dependency 'twitter-stream', '~> 0.1.14'
s.add_dependency 'daemons', '~> 1.1.2'
s.add_dependency 'multi_json', '~> 1.0.3'
s.add_development_dependency 'rake', '~> 0.9'
s.add_development_dependency 'simplecov', '~> 0.4'
s.add_development_dependency 'yard', '~> 0.7'
s.add_development_dependency 'rdiscount', '~> 1.6'
s.add_development_dependency 'rspec', '~> 2.6.0'
s.add_development_dependency 'yajl-ruby', '~> 1.0'
s.add_development_dependency 'json', '~> 1.5.1'
s.add_development_dependency 'guard-rspec', '~> 0.4.3'
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
end
Jump to Line
Something went wrong with that request. Please try again.